<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 7]>
<html id="ie7" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<![endif]-->
<!--[if (gt IE 7) | (!IE)]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<!--<![endif]-->

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Falcons 29, Panthers 3, and, gawd, what an awful game | Blog on the Run: Reloaded</title>

	<style type="text/css" media="screen">
		@import url( https://s2.wp.com/wp-content/themes/pub/rubric/style.css );
	</style>

	<link rel="pingback" href="https://blogontherun.wordpress.com/xmlrpc.php" />
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Blog on the Run: Reloaded &raquo; Feed" href="https://blogontherun.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blog on the Run: Reloaded &raquo; Comments Feed" href="https://blogontherun.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blog on the Run: Reloaded &raquo; Falcons 29, Panthers 3, and, gawd, what an awful&nbsp;game Comments Feed" href="https://blogontherun.wordpress.com/2019/11/17/falcons-29-panthers-3-and-gawd-what-an-awful-game/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3-RC5-46726"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkd1uwyAMhV9o4KBurXox7VkgeIwWAsJGWd9+hDTT1GnRbhA25/PPAeYsxjQxTgwmJCdyqM5PBHMqVlsCF5LRQY5ET/BDG+u3smDQjFbkRPwQ7WHBX5Hggpz1eBU9+iXftK620GBx7aUgHOVZDmCqD3YZuuOm6HID4lvAf5TpVFsyjyluwT47prtMSXWUCqwnXpuTXMk+z5/8ew1BkGcUaD37aXMaBqmeobvVtiBep1nLP2b37FyMafmYNS+K2LpoDBibbA+bvXXYvq1J7nfB+LmPrKaZXJBItDP6GgV/tF79B9/iq3o5HU6HszoMly9TsOL4?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191101125748' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9kOFqwzAMhF+orhZoCf0x9iyKqzpaFStYCmFvP4eNtqHgX75D950twzqHqNkpO0xLmGVJnA1WviZyA1rqVO9MQXAFp2kWdDIw/xE6RrMDtAtuwvFeXvMMWZ0rYg/RKkqkQTSis+adCTdBLi200CCaqkxQUy+2BWHcygcsT9WKz2r+9xKwEct21//Zokwjo9RVku7NG+QjTfW/xxMk0QFlC3xNn925/+i7y/nUff8Cn46osQ==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogontherun.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='So much for &#8220;no collusion&#8221;' href='https://blogontherun.wordpress.com/2019/11/02/so-much-for-no-collusion/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://blogontherun.wordpress.com/2019/11/17/falcons-29-panthers-3-and-gawd-what-an-awful-game/" />
<link rel='shortlink' href='https://wp.me/p15aa-3Kb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fblogontherun.wordpress.com%2F2019%2F11%2F17%2Ffalcons-29-panthers-3-and-gawd-what-an-awful-game%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fblogontherun.wordpress.com%2F2019%2F11%2F17%2Ffalcons-29-panthers-3-and-gawd-what-an-awful-game%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Falcons 29, Panthers 3, and, gawd, what an awful game" />
<meta property="og:url" content="https://blogontherun.wordpress.com/2019/11/17/falcons-29-panthers-3-and-gawd-what-an-awful-game/" />
<meta property="og:description" content="Hooper and I went to Charlotte for the game, and I am heartily sorry that we did. I said it at the beginning of the season and I will say it again: The Panthers are not a good football team. Worse,…" />
<meta property="article:published_time" content="2019-11-18T00:01:26+00:00" />
<meta property="article:modified_time" content="2019-11-18T01:53:07+00:00" />
<meta property="og:site_name" content="Blog on the Run: Reloaded" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/b9a1b7e8e04d8e4c62bb1961c84a0fcd?s=200&amp;ts=1574044964" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@lexalexander" />
<meta name="twitter:site" content="@lexalexander" />
<meta name="twitter:text:title" content="Falcons 29, Panthers 3, and, gawd, what an awful&nbsp;game" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/b9a1b7e8e04d8e4c62bb1961c84a0fcd?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b9a1b7e8e04d8e4c62bb1961c84a0fcd?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b9a1b7e8e04d8e4c62bb1961c84a0fcd?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b9a1b7e8e04d8e4c62bb1961c84a0fcd?s=114" />
<link rel='openid.server' href='https://blogontherun.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://blogontherun.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://blogontherun.wordpress.com/osd.xml" title="Blog on the Run: Reloaded" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Blog on the Run: Reloaded" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Because reality will not ignore YOU." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://blogontherun.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b9a1b7e8e04d8e4c62bb1961c84a0fcd?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Hooper and I went to Charlotte for the game, and I am heartily sorry that we did. I said it at the beginning of the season and I will say it again: The Panthers are not a good football team. Worse, after some progress, they are regressing. This team&#039;s chances have depended all year on&hellip;" />
<style type="text/css">
#header{
	background: url(https://s2.wp.com/wp-content/themes/pub/rubric/images/rubric/pen-sm.jpg) no-repeat top right;
}
#header a {
	color:#B54141;
}
</style>
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'rubric', amp: false, siteid: 8982, blogid: 258178, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
		function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
		var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("cmp-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
		var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
		(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="amphtml" href="https://blogontherun.wordpress.com/2019/11/17/falcons-29-panthers-3-and-gawd-what-an-awful-game/amp/"><script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-14395 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div id="rap">
<h1 id="header"><a href="https://blogontherun.wordpress.com/">Blog on the Run: Reloaded</a></h1>

<div id="content">
<!-- end header -->


<h2>Sunday, November 17, 2019 7:01 pm</h2>
<div class="post-14395 post type-post status-publish format-standard hentry category-panthers tag-carolina-panthers" id="post-14395">
	 <h3 class="storytitle">
			Falcons 29, Panthers 3, and, gawd, what an awful&nbsp;game		 </h3>
	<div class="meta">Filed under:  <a href="https://blogontherun.wordpress.com/category/panthers/" rel="category tag">Panthers</a> &#8212; Lex @ 7:01 pm <br />Tags: <a href="https://blogontherun.wordpress.com/tag/carolina-panthers/" rel="tag">Carolina Panthers</a><br /></div>

	<div class="storycontent">
		<div class="cs-rating pd-rating" id="pd_rating_holder_132826_post_14395"></div><br/><p><strong>Hooper and I went to Charlotte for the game, and I am heartily sorry that we did. I said it at the beginning of the season and I will say it again: The Panthers are not a good football team. Worse, after some progress, they are regressing.</strong></p>
<p>This team&#8217;s chances have depended all year on the performance of QB1, and this is what I saw from the stands: Kyle Allen&#8217;s performance today was miserable, with four picks, three of them in the end zone; five sacks; and 11 QB hits. The passing game was a triple whammy: Receivers weren&#8217;t getting separation, the O-line wasn&#8217;t giving Allen time, and Allen was making some bad choices and bad throws. Even one of his attempts to just throw the ball away turned into an interception. Sure, he ended up with 300-plus passing yards, but much of that came during garbage time.</p>
<p>One remarkably unsuccessful passing attempt for a TD came on what looked like a busted play, when Allen throw the ball into coverage rather than simply running in from about the 12 when he had a wide-open lane in front of him. I have suspected for some time, and I am not the only one who suspects this, that Allen is being coached not to run because Panthers coaches know that if he gets hurt, Will Grier is their only other option and that Grier is not an NFL-caliber quarterback. At halftime, I thought seriously about starting a <a href="https://www.espn.com/nfl/story/_/id/28095462/colin-kaepernick-throws-passes-40-minutes-workout-urges-nfl-stop-running">&#8220;KAEP-ER-NICK!&#8221;</a> chant, and some people sitting around us said they thought it wouldn&#8217;t have been a bad idea.</p>
<p>The defense actually had a decent day, limiting the Falcons to 3 points total in their first three possessions, which started at the Panthers&#8217; 25, the Panthers&#8217; 28, and the 50. It held the Falcons to 54 rush yards on the day. But the Falcons&#8217; Matt Ryan threw for 311 yards, 143 and a score to Calvin Ridley and 91 more to Julio Jones. And there were times when Luke Kuechly&#8217;s own defense seemed to be confusing and confounding him.</p>
<p>I will take a moment to congratulate Christian McCaffrey, who combined 14 carries for 70 yards with 11 catches for 121 yards, making him, if I understood the PA announcer correctly, the fastest player ever to 1,000 rush yards and 500 receiving yards in a season. <strong>UPDATE:</strong> Per ESPN, McCaffrey now has 246 career receptions, the most recorded by any running back in his first three seasons, breaking the record of 238 held by Hall of Famer LaDainian Tomlinson. He also has 2,592 rush yards and 2,035 receiving yards in his career, joining Herschel Walker as the only NFL player to top 2,500 rush yards and 2,000 receiving yards in his first three seasons.</p>
<p>That said, while the Panthers faithful continue to chant &#8220;MVP!&#8221; at him, realistically, with the years people like Russell Wilson and Lamar Jackson are having, McCaffrey needs about 10 more TDs and/or for the Panthers to finish 11-5 with a playoff spot to even have a chance. One thing is clear: Despite all he does, he cannot, himself, carry this team to the playoffs.</p>
<p>Right now, the Panthers are 3 games behind the Seahawks and 2 1/2 games behind the Vikings in the race for an NFC wild card spot. They could still make the playoffs, but they have another game against the Falcons, two against the division-leading Saints, and games against the Redskins, Colts and Seahawks. Of those six, only the Washington game looks definitely winnable &#8212; but at 2-7 going in today, the Falcons looked beatable, too.</p>
<p>The NFL&#8217;s cosmically complicated playoff formula says otherwise, but realistically, the Panthers have lost all they can lose now without forfeiting a playoff spot. Players &#8212; and coaches &#8212; now need to be playing for their jobs, because I sense a big housecleaning coming after this season. And after what I saw today, I would welcome it.</p>
<div id="atatags-370373-5dd205248a910">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5dd205248a910', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5dd205248a92b"></div>
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5dd205248a92b',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14395" class="share-twitter sd-button share-icon" href="https://blogontherun.wordpress.com/2019/11/17/falcons-29-panthers-3-and-gawd-what-an-awful-game/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://blogontherun.wordpress.com/2019/11/17/falcons-29-panthers-3-and-gawd-what-an-awful-game/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://blogontherun.wordpress.com/2019/11/17/falcons-29-panthers-3-and-gawd-what-an-awful-game/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14395" class="share-facebook sd-button share-icon" href="https://blogontherun.wordpress.com/2019/11/17/falcons-29-panthers-3-and-gawd-what-an-awful-game/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-258178-14395-5dd205248ad9c' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=258178&amp;post_id=14395&amp;origin=blogontherun.wordpress.com&amp;obj_id=258178-14395-5dd205248ad9c' data-name='like-post-frame-258178-14395-5dd205248ad9c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div>

	<div class="feedback">
                        <a href="https://blogontherun.wordpress.com/2019/11/17/falcons-29-panthers-3-and-gawd-what-an-awful-game/#respond">Leave a Comment</a>	</div>

</div>


<h2 id="comments">Leave a Comment	<a href="#postcomment" title="Leave a comment">&raquo;</a>
</h2>

	<p>No comments yet.</p>

	<p><a href="https://blogontherun.wordpress.com/2019/11/17/falcons-29-panthers-3-and-gawd-what-an-awful-game/feed/"><abbr title="Really Simple Syndication">RSS</abbr> feed for comments on this post.</a>	<a href="https://blogontherun.wordpress.com/2019/11/17/falcons-29-panthers-3-and-gawd-what-an-awful-game/trackback/" rel="trackback">TrackBack <abbr title="Uniform Resource Identifier">URI</abbr></a>
</p>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/17/falcons-29-panthers-3-and-gawd-what-an-awful-game/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://blogontherun.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="75fb1e5ec0" /><input type="hidden" name="_wp_http_referer" value="/2019/11/17/falcons-29-panthers-3-and-gawd-what-an-awful-game/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fblogontherun.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14395' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8bd406daae" /></p>
<input type="hidden" name="genseq" value="1574044964" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="48"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>


<!-- begin footer -->
</div>


<!-- begin sidebar -->
<div id="menu">

<ul>
<li id="text-1" class="widget widget_text"><h2 class="widgettitle">Blog on the Run: because reality won&#8217;t ignore YOU.</h2>
			<div class="textwidget"><p>&#8220;If a foolish consistency would be the hobgoblin of little minds, methinks Lex must be their orcs, wraiths &amp; mountain trolls.&#8221; &#8212; Jim Brown</p>
<p>All original material c. 2002-2019 by Lex Alexander</p>
</div>
		</li>
<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h2>

            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 3,819 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="258178"/>
                    <input type="hidden" name="source" value="https://blogontherun.wordpress.com/2019/11/17/falcons-29-panthers-3-and-gawd-what-an-awful-game/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="b33081544d" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li>
<li id="media_image-13" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.alexanderhancock.com"><img width="150" height="242" src="https://blogontherun.files.wordpress.com/2015/08/aha_logo.gif?w=150" class="image wp-image-13408 alignnone attachment-150x242 size-150x242" alt="AlexanderHancock: Collaborative approaches, enduring results." style="max-width: 100%; height: auto;" title="AlexanderHancock: Collaborative approaches, enduring results." data-attachment-id="13408" data-permalink="https://blogontherun.wordpress.com/aha_logo/" data-orig-file="https://blogontherun.files.wordpress.com/2015/08/aha_logo.gif" data-orig-size="559,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AHA_logo" data-image-description="" data-medium-file="https://blogontherun.files.wordpress.com/2015/08/aha_logo.gif?w=186" data-large-file="https://blogontherun.files.wordpress.com/2015/08/aha_logo.gif?w=559" /></a></li>
<li id="media_image-11" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.alexhvac.com"><img class="image alignnone" src="https://blogontherun.files.wordpress.com/2013/10/alexanderhvac.jpeg?w=226" alt="" width="160" height="38" /></a></li>
<li id="media_image-9" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.charlottebookkeeping.com"><img width="160" height="61" src="https://blogontherun.files.wordpress.com/2015/08/charlotte-bookkeeping-service.jpg?w=160" class="image wp-image-13393 alignnone attachment-160x69 size-160x69" alt="" style="max-width: 100%; height: auto;" title="This is not an ad. This is me helping my other brother out. I don&#039;t take ads." srcset="https://blogontherun.files.wordpress.com/2015/08/charlotte-bookkeeping-service.jpg?w=160 160w, https://blogontherun.files.wordpress.com/2015/08/charlotte-bookkeeping-service.jpg?w=320 320w, https://blogontherun.files.wordpress.com/2015/08/charlotte-bookkeeping-service.jpg?w=150 150w, https://blogontherun.files.wordpress.com/2015/08/charlotte-bookkeeping-service.jpg?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="13393" data-permalink="https://blogontherun.wordpress.com/charlotte-bookkeeping-service/" data-orig-file="https://blogontherun.files.wordpress.com/2015/08/charlotte-bookkeeping-service.jpg" data-orig-size="600,228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Peronal&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1399353037&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charlotte Bookkeeping Service" data-image-description="" data-medium-file="https://blogontherun.files.wordpress.com/2015/08/charlotte-bookkeeping-service.jpg?w=300" data-large-file="https://blogontherun.files.wordpress.com/2015/08/charlotte-bookkeeping-service.jpg?w=600" /></a></li>
<li id="media_image-12" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.codedocumentary.com"><img width="190" height="183" src="https://blogontherun.files.wordpress.com/2014/09/codefinalbadge.png?w=190" class="image wp-image-12926 alignnone attachment-190x190 size-190x190" alt="" style="max-width: 100%; height: auto;" title="CODE: Debugging the Gender Gap" srcset="https://blogontherun.files.wordpress.com/2014/09/codefinalbadge.png?w=190 190w, https://blogontherun.files.wordpress.com/2014/09/codefinalbadge.png?w=380 380w, https://blogontherun.files.wordpress.com/2014/09/codefinalbadge.png?w=150 150w, https://blogontherun.files.wordpress.com/2014/09/codefinalbadge.png?w=300 300w" sizes="(max-width: 190px) 100vw, 190px" data-attachment-id="12926" data-permalink="https://blogontherun.wordpress.com/codefinalbadge/" data-orig-file="https://blogontherun.files.wordpress.com/2014/09/codefinalbadge.png" data-orig-size="415,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CODEfinalbadge" data-image-description="" data-medium-file="https://blogontherun.files.wordpress.com/2014/09/codefinalbadge.png?w=300" data-large-file="https://blogontherun.files.wordpress.com/2014/09/codefinalbadge.png?w=415" /></a></li>
<li id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://blogontherun.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">About</h2>
		<ul>
			<li class="page_item page-item-12235"><a href="https://blogontherun.wordpress.com/the-value-of-the-american-family-today-july-18-2004/">&#8220;The Value of the American Family Today,&#8221; July 18,&nbsp;2004</a></li>
<li class="page_item page-item-101"><a href="https://blogontherun.wordpress.com/about-blog-on-the-run-reloaded/">About Blog on the Run:&nbsp;Reloaded</a></li>
<li class="page_item page-item-2"><a href="https://blogontherun.wordpress.com/about/">About Lex</a></li>
<li class="page_item page-item-11347"><a href="https://blogontherun.wordpress.com/greatest-hits/">Greatest Hits</a></li>
<li class="page_item page-item-5713"><a href="https://blogontherun.wordpress.com/stuff-im-finished-arguing-about/">Stuff I&#8217;m Finished Arguing&nbsp;About</a></li>
<li class="page_item page-item-5282"><a href="https://blogontherun.wordpress.com/you-need-to-hire-these-people/">You need to hire these&nbsp;people</a></li>
		</ul>
			</li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<ul id="recentcomments">
											<li class="recentcomments">
							Julia Littlejohn on <a href="https://blogontherun.wordpress.com/2019/09/11/if-you-have-to-cheat-to-win-your-ideas-suck-part-8264/#comment-77755">If you have to cheat to win, your ideas suck, Part&nbsp;8,264</a>						</li>

												<li class="recentcomments">
							<a href='https://tvgeekingout.wordpress.com/2019/09/03/hit-em-with-the-chair-blog-on-the-run-reloaded/' rel='external nofollow ugc' class='url'>Hit ’em with the chair — Blog on the Run: Reloaded &#8211; Geeking Out about It</a> on <a href="https://blogontherun.wordpress.com/2019/09/01/hit-em-with-the-chair/#comment-77744">Hit &#8217;em with the&nbsp;chair</a>						</li>

												<li class="recentcomments">
							Blair on <a href="https://blogontherun.wordpress.com/2019/09/01/hit-em-with-the-chair/#comment-77743">Hit &#8217;em with the&nbsp;chair</a>						</li>

												<li class="recentcomments">
							Blair Pethel on <a href="https://blogontherun.wordpress.com/2019/08/30/an-obituary-for-david-koch/#comment-77742">A belated but sincere obituary for David&nbsp;Koch</a>						</li>

												<li class="recentcomments">
							<a href='http://tvgeekingout.wordpress.com' rel='external nofollow ugc' class='url'>lkeke35</a> on <a href="https://blogontherun.wordpress.com/2019/08/30/an-obituary-for-david-koch/#comment-77741">A belated but sincere obituary for David&nbsp;Koch</a>						</li>

										</ul>
				</li>
<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
				<li><a href='https://blogontherun.wordpress.com/2019/11/'>November 2019</a>&nbsp;(3)</li>
	<li><a href='https://blogontherun.wordpress.com/2019/10/'>October 2019</a>&nbsp;(8)</li>
	<li><a href='https://blogontherun.wordpress.com/2019/09/'>September 2019</a>&nbsp;(9)</li>
	<li><a href='https://blogontherun.wordpress.com/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://blogontherun.wordpress.com/2019/07/'>July 2019</a>&nbsp;(3)</li>
	<li><a href='https://blogontherun.wordpress.com/2019/05/'>May 2019</a>&nbsp;(6)</li>
	<li><a href='https://blogontherun.wordpress.com/2019/04/'>April 2019</a>&nbsp;(2)</li>
	<li><a href='https://blogontherun.wordpress.com/2019/03/'>March 2019</a>&nbsp;(3)</li>
	<li><a href='https://blogontherun.wordpress.com/2019/01/'>January 2019</a>&nbsp;(6)</li>
	<li><a href='https://blogontherun.wordpress.com/2018/12/'>December 2018</a>&nbsp;(3)</li>
	<li><a href='https://blogontherun.wordpress.com/2018/11/'>November 2018</a>&nbsp;(8)</li>
	<li><a href='https://blogontherun.wordpress.com/2018/09/'>September 2018</a>&nbsp;(8)</li>
	<li><a href='https://blogontherun.wordpress.com/2018/08/'>August 2018</a>&nbsp;(2)</li>
	<li><a href='https://blogontherun.wordpress.com/2018/07/'>July 2018</a>&nbsp;(2)</li>
	<li><a href='https://blogontherun.wordpress.com/2018/06/'>June 2018</a>&nbsp;(1)</li>
	<li><a href='https://blogontherun.wordpress.com/2018/05/'>May 2018</a>&nbsp;(1)</li>
	<li><a href='https://blogontherun.wordpress.com/2018/04/'>April 2018</a>&nbsp;(1)</li>
	<li><a href='https://blogontherun.wordpress.com/2018/03/'>March 2018</a>&nbsp;(5)</li>
	<li><a href='https://blogontherun.wordpress.com/2018/02/'>February 2018</a>&nbsp;(2)</li>
	<li><a href='https://blogontherun.wordpress.com/2018/01/'>January 2018</a>&nbsp;(2)</li>
	<li><a href='https://blogontherun.wordpress.com/2017/12/'>December 2017</a>&nbsp;(1)</li>
	<li><a href='https://blogontherun.wordpress.com/2017/11/'>November 2017</a>&nbsp;(2)</li>
	<li><a href='https://blogontherun.wordpress.com/2017/10/'>October 2017</a>&nbsp;(7)</li>
	<li><a href='https://blogontherun.wordpress.com/2017/09/'>September 2017</a>&nbsp;(3)</li>
	<li><a href='https://blogontherun.wordpress.com/2017/08/'>August 2017</a>&nbsp;(2)</li>
	<li><a href='https://blogontherun.wordpress.com/2017/07/'>July 2017</a>&nbsp;(2)</li>
	<li><a href='https://blogontherun.wordpress.com/2017/06/'>June 2017</a>&nbsp;(1)</li>
	<li><a href='https://blogontherun.wordpress.com/2017/05/'>May 2017</a>&nbsp;(1)</li>
	<li><a href='https://blogontherun.wordpress.com/2017/04/'>April 2017</a>&nbsp;(2)</li>
	<li><a href='https://blogontherun.wordpress.com/2017/03/'>March 2017</a>&nbsp;(2)</li>
	<li><a href='https://blogontherun.wordpress.com/2017/02/'>February 2017</a>&nbsp;(7)</li>
	<li><a href='https://blogontherun.wordpress.com/2017/01/'>January 2017</a>&nbsp;(9)</li>
	<li><a href='https://blogontherun.wordpress.com/2016/12/'>December 2016</a>&nbsp;(14)</li>
	<li><a href='https://blogontherun.wordpress.com/2016/11/'>November 2016</a>&nbsp;(7)</li>
	<li><a href='https://blogontherun.wordpress.com/2016/10/'>October 2016</a>&nbsp;(3)</li>
	<li><a href='https://blogontherun.wordpress.com/2016/09/'>September 2016</a>&nbsp;(10)</li>
	<li><a href='https://blogontherun.wordpress.com/2016/08/'>August 2016</a>&nbsp;(6)</li>
	<li><a href='https://blogontherun.wordpress.com/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://blogontherun.wordpress.com/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://blogontherun.wordpress.com/2016/05/'>May 2016</a>&nbsp;(1)</li>
	<li><a href='https://blogontherun.wordpress.com/2016/04/'>April 2016</a>&nbsp;(4)</li>
	<li><a href='https://blogontherun.wordpress.com/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://blogontherun.wordpress.com/2016/02/'>February 2016</a>&nbsp;(2)</li>
	<li><a href='https://blogontherun.wordpress.com/2016/01/'>January 2016</a>&nbsp;(2)</li>
	<li><a href='https://blogontherun.wordpress.com/2015/12/'>December 2015</a>&nbsp;(3)</li>
	<li><a href='https://blogontherun.wordpress.com/2015/11/'>November 2015</a>&nbsp;(3)</li>
	<li><a href='https://blogontherun.wordpress.com/2015/10/'>October 2015</a>&nbsp;(4)</li>
	<li><a href='https://blogontherun.wordpress.com/2015/09/'>September 2015</a>&nbsp;(4)</li>
	<li><a href='https://blogontherun.wordpress.com/2015/08/'>August 2015</a>&nbsp;(11)</li>
	<li><a href='https://blogontherun.wordpress.com/2015/07/'>July 2015</a>&nbsp;(5)</li>
	<li><a href='https://blogontherun.wordpress.com/2015/06/'>June 2015</a>&nbsp;(4)</li>
	<li><a href='https://blogontherun.wordpress.com/2015/05/'>May 2015</a>&nbsp;(6)</li>
	<li><a href='https://blogontherun.wordpress.com/2015/04/'>April 2015</a>&nbsp;(16)</li>
	<li><a href='https://blogontherun.wordpress.com/2015/03/'>March 2015</a>&nbsp;(9)</li>
	<li><a href='https://blogontherun.wordpress.com/2015/02/'>February 2015</a>&nbsp;(13)</li>
	<li><a href='https://blogontherun.wordpress.com/2015/01/'>January 2015</a>&nbsp;(13)</li>
	<li><a href='https://blogontherun.wordpress.com/2014/12/'>December 2014</a>&nbsp;(5)</li>
	<li><a href='https://blogontherun.wordpress.com/2014/11/'>November 2014</a>&nbsp;(13)</li>
	<li><a href='https://blogontherun.wordpress.com/2014/10/'>October 2014</a>&nbsp;(15)</li>
	<li><a href='https://blogontherun.wordpress.com/2014/09/'>September 2014</a>&nbsp;(17)</li>
	<li><a href='https://blogontherun.wordpress.com/2014/08/'>August 2014</a>&nbsp;(28)</li>
	<li><a href='https://blogontherun.wordpress.com/2014/07/'>July 2014</a>&nbsp;(4)</li>
	<li><a href='https://blogontherun.wordpress.com/2014/06/'>June 2014</a>&nbsp;(11)</li>
	<li><a href='https://blogontherun.wordpress.com/2014/05/'>May 2014</a>&nbsp;(14)</li>
	<li><a href='https://blogontherun.wordpress.com/2014/04/'>April 2014</a>&nbsp;(16)</li>
	<li><a href='https://blogontherun.wordpress.com/2014/03/'>March 2014</a>&nbsp;(15)</li>
	<li><a href='https://blogontherun.wordpress.com/2014/02/'>February 2014</a>&nbsp;(7)</li>
	<li><a href='https://blogontherun.wordpress.com/2014/01/'>January 2014</a>&nbsp;(19)</li>
	<li><a href='https://blogontherun.wordpress.com/2013/12/'>December 2013</a>&nbsp;(10)</li>
	<li><a href='https://blogontherun.wordpress.com/2013/11/'>November 2013</a>&nbsp;(17)</li>
	<li><a href='https://blogontherun.wordpress.com/2013/10/'>October 2013</a>&nbsp;(33)</li>
	<li><a href='https://blogontherun.wordpress.com/2013/09/'>September 2013</a>&nbsp;(13)</li>
	<li><a href='https://blogontherun.wordpress.com/2013/08/'>August 2013</a>&nbsp;(13)</li>
	<li><a href='https://blogontherun.wordpress.com/2013/07/'>July 2013</a>&nbsp;(20)</li>
	<li><a href='https://blogontherun.wordpress.com/2013/06/'>June 2013</a>&nbsp;(10)</li>
	<li><a href='https://blogontherun.wordpress.com/2013/05/'>May 2013</a>&nbsp;(7)</li>
	<li><a href='https://blogontherun.wordpress.com/2013/04/'>April 2013</a>&nbsp;(12)</li>
	<li><a href='https://blogontherun.wordpress.com/2013/03/'>March 2013</a>&nbsp;(11)</li>
	<li><a href='https://blogontherun.wordpress.com/2013/02/'>February 2013</a>&nbsp;(5)</li>
	<li><a href='https://blogontherun.wordpress.com/2013/01/'>January 2013</a>&nbsp;(10)</li>
	<li><a href='https://blogontherun.wordpress.com/2012/12/'>December 2012</a>&nbsp;(10)</li>
	<li><a href='https://blogontherun.wordpress.com/2012/11/'>November 2012</a>&nbsp;(26)</li>
	<li><a href='https://blogontherun.wordpress.com/2012/10/'>October 2012</a>&nbsp;(27)</li>
	<li><a href='https://blogontherun.wordpress.com/2012/09/'>September 2012</a>&nbsp;(4)</li>
	<li><a href='https://blogontherun.wordpress.com/2012/08/'>August 2012</a>&nbsp;(15)</li>
	<li><a href='https://blogontherun.wordpress.com/2012/07/'>July 2012</a>&nbsp;(17)</li>
	<li><a href='https://blogontherun.wordpress.com/2012/06/'>June 2012</a>&nbsp;(14)</li>
	<li><a href='https://blogontherun.wordpress.com/2012/05/'>May 2012</a>&nbsp;(8)</li>
	<li><a href='https://blogontherun.wordpress.com/2012/04/'>April 2012</a>&nbsp;(23)</li>
	<li><a href='https://blogontherun.wordpress.com/2012/03/'>March 2012</a>&nbsp;(24)</li>
	<li><a href='https://blogontherun.wordpress.com/2012/02/'>February 2012</a>&nbsp;(32)</li>
	<li><a href='https://blogontherun.wordpress.com/2012/01/'>January 2012</a>&nbsp;(7)</li>
	<li><a href='https://blogontherun.wordpress.com/2011/12/'>December 2011</a>&nbsp;(20)</li>
	<li><a href='https://blogontherun.wordpress.com/2011/11/'>November 2011</a>&nbsp;(31)</li>
	<li><a href='https://blogontherun.wordpress.com/2011/10/'>October 2011</a>&nbsp;(12)</li>
	<li><a href='https://blogontherun.wordpress.com/2011/09/'>September 2011</a>&nbsp;(21)</li>
	<li><a href='https://blogontherun.wordpress.com/2011/08/'>August 2011</a>&nbsp;(48)</li>
	<li><a href='https://blogontherun.wordpress.com/2011/07/'>July 2011</a>&nbsp;(44)</li>
	<li><a href='https://blogontherun.wordpress.com/2011/06/'>June 2011</a>&nbsp;(45)</li>
	<li><a href='https://blogontherun.wordpress.com/2011/05/'>May 2011</a>&nbsp;(23)</li>
	<li><a href='https://blogontherun.wordpress.com/2011/04/'>April 2011</a>&nbsp;(6)</li>
	<li><a href='https://blogontherun.wordpress.com/2011/03/'>March 2011</a>&nbsp;(13)</li>
	<li><a href='https://blogontherun.wordpress.com/2011/02/'>February 2011</a>&nbsp;(18)</li>
	<li><a href='https://blogontherun.wordpress.com/2011/01/'>January 2011</a>&nbsp;(24)</li>
	<li><a href='https://blogontherun.wordpress.com/2010/12/'>December 2010</a>&nbsp;(24)</li>
	<li><a href='https://blogontherun.wordpress.com/2010/11/'>November 2010</a>&nbsp;(18)</li>
	<li><a href='https://blogontherun.wordpress.com/2010/10/'>October 2010</a>&nbsp;(44)</li>
	<li><a href='https://blogontherun.wordpress.com/2010/09/'>September 2010</a>&nbsp;(63)</li>
	<li><a href='https://blogontherun.wordpress.com/2010/08/'>August 2010</a>&nbsp;(63)</li>
	<li><a href='https://blogontherun.wordpress.com/2010/07/'>July 2010</a>&nbsp;(48)</li>
	<li><a href='https://blogontherun.wordpress.com/2010/06/'>June 2010</a>&nbsp;(169)</li>
	<li><a href='https://blogontherun.wordpress.com/2010/05/'>May 2010</a>&nbsp;(173)</li>
	<li><a href='https://blogontherun.wordpress.com/2010/04/'>April 2010</a>&nbsp;(131)</li>
	<li><a href='https://blogontherun.wordpress.com/2010/03/'>March 2010</a>&nbsp;(70)</li>
	<li><a href='https://blogontherun.wordpress.com/2010/02/'>February 2010</a>&nbsp;(106)</li>
	<li><a href='https://blogontherun.wordpress.com/2010/01/'>January 2010</a>&nbsp;(64)</li>
	<li><a href='https://blogontherun.wordpress.com/2009/12/'>December 2009</a>&nbsp;(62)</li>
	<li><a href='https://blogontherun.wordpress.com/2009/11/'>November 2009</a>&nbsp;(103)</li>
	<li><a href='https://blogontherun.wordpress.com/2009/10/'>October 2009</a>&nbsp;(72)</li>
	<li><a href='https://blogontherun.wordpress.com/2009/09/'>September 2009</a>&nbsp;(96)</li>
	<li><a href='https://blogontherun.wordpress.com/2009/08/'>August 2009</a>&nbsp;(63)</li>
	<li><a href='https://blogontherun.wordpress.com/2009/07/'>July 2009</a>&nbsp;(64)</li>
	<li><a href='https://blogontherun.wordpress.com/2009/06/'>June 2009</a>&nbsp;(71)</li>
	<li><a href='https://blogontherun.wordpress.com/2009/05/'>May 2009</a>&nbsp;(49)</li>
	<li><a href='https://blogontherun.wordpress.com/2009/04/'>April 2009</a>&nbsp;(34)</li>
	<li><a href='https://blogontherun.wordpress.com/2009/03/'>March 2009</a>&nbsp;(36)</li>
	<li><a href='https://blogontherun.wordpress.com/2009/02/'>February 2009</a>&nbsp;(39)</li>
	<li><a href='https://blogontherun.wordpress.com/2009/01/'>January 2009</a>&nbsp;(36)</li>
	<li><a href='https://blogontherun.wordpress.com/2008/12/'>December 2008</a>&nbsp;(42)</li>
	<li><a href='https://blogontherun.wordpress.com/2008/11/'>November 2008</a>&nbsp;(33)</li>
	<li><a href='https://blogontherun.wordpress.com/2008/10/'>October 2008</a>&nbsp;(36)</li>
	<li><a href='https://blogontherun.wordpress.com/2008/09/'>September 2008</a>&nbsp;(25)</li>
	<li><a href='https://blogontherun.wordpress.com/2008/08/'>August 2008</a>&nbsp;(24)</li>
	<li><a href='https://blogontherun.wordpress.com/2008/07/'>July 2008</a>&nbsp;(11)</li>
	<li><a href='https://blogontherun.wordpress.com/2008/06/'>June 2008</a>&nbsp;(8)</li>
	<li><a href='https://blogontherun.wordpress.com/2008/05/'>May 2008</a>&nbsp;(16)</li>
	<li><a href='https://blogontherun.wordpress.com/2008/04/'>April 2008</a>&nbsp;(16)</li>
	<li><a href='https://blogontherun.wordpress.com/2008/03/'>March 2008</a>&nbsp;(18)</li>
	<li><a href='https://blogontherun.wordpress.com/2008/02/'>February 2008</a>&nbsp;(22)</li>
	<li><a href='https://blogontherun.wordpress.com/2008/01/'>January 2008</a>&nbsp;(21)</li>
	<li><a href='https://blogontherun.wordpress.com/2007/12/'>December 2007</a>&nbsp;(13)</li>
	<li><a href='https://blogontherun.wordpress.com/2007/11/'>November 2007</a>&nbsp;(3)</li>
	<li><a href='https://blogontherun.wordpress.com/2007/10/'>October 2007</a>&nbsp;(18)</li>
	<li><a href='https://blogontherun.wordpress.com/2007/09/'>September 2007</a>&nbsp;(8)</li>
	<li><a href='https://blogontherun.wordpress.com/2007/08/'>August 2007</a>&nbsp;(7)</li>
	<li><a href='https://blogontherun.wordpress.com/2007/07/'>July 2007</a>&nbsp;(4)</li>
	<li><a href='https://blogontherun.wordpress.com/2007/06/'>June 2007</a>&nbsp;(9)</li>
	<li><a href='https://blogontherun.wordpress.com/2007/02/'>February 2007</a>&nbsp;(12)</li>
	<li><a href='https://blogontherun.wordpress.com/2007/01/'>January 2007</a>&nbsp;(48)</li>
	<li><a href='https://blogontherun.wordpress.com/2006/12/'>December 2006</a>&nbsp;(20)</li>
	<li><a href='https://blogontherun.wordpress.com/2006/11/'>November 2006</a>&nbsp;(38)</li>
	<li><a href='https://blogontherun.wordpress.com/2006/10/'>October 2006</a>&nbsp;(37)</li>
	<li><a href='https://blogontherun.wordpress.com/2006/09/'>September 2006</a>&nbsp;(29)</li>
	<li><a href='https://blogontherun.wordpress.com/2006/08/'>August 2006</a>&nbsp;(29)</li>
	<li><a href='https://blogontherun.wordpress.com/2006/07/'>July 2006</a>&nbsp;(18)</li>
	<li><a href='https://blogontherun.wordpress.com/2006/06/'>June 2006</a>&nbsp;(13)</li>
	<li><a href='https://blogontherun.wordpress.com/2006/05/'>May 2006</a>&nbsp;(14)</li>
	<li><a href='https://blogontherun.wordpress.com/2006/04/'>April 2006</a>&nbsp;(26)</li>
	<li><a href='https://blogontherun.wordpress.com/2006/03/'>March 2006</a>&nbsp;(9)</li>
	<li><a href='https://blogontherun.wordpress.com/2006/02/'>February 2006</a>&nbsp;(7)</li>
	<li><a href='https://blogontherun.wordpress.com/2006/01/'>January 2006</a>&nbsp;(34)</li>
	<li><a href='https://blogontherun.wordpress.com/2005/12/'>December 2005</a>&nbsp;(48)</li>
	<li><a href='https://blogontherun.wordpress.com/2005/11/'>November 2005</a>&nbsp;(12)</li>
	<li><a href='https://blogontherun.wordpress.com/2005/10/'>October 2005</a>&nbsp;(23)</li>
	<li><a href='https://blogontherun.wordpress.com/2005/09/'>September 2005</a>&nbsp;(14)</li>
	<li><a href='https://blogontherun.wordpress.com/2005/08/'>August 2005</a>&nbsp;(16)</li>
	<li><a href='https://blogontherun.wordpress.com/2005/07/'>July 2005</a>&nbsp;(8)</li>
	<li><a href='https://blogontherun.wordpress.com/2005/05/'>May 2005</a>&nbsp;(6)</li>
	<li><a href='https://blogontherun.wordpress.com/2005/04/'>April 2005</a>&nbsp;(20)</li>
	<li><a href='https://blogontherun.wordpress.com/2005/03/'>March 2005</a>&nbsp;(6)</li>
	<li><a href='https://blogontherun.wordpress.com/2005/02/'>February 2005</a>&nbsp;(32)</li>
	<li><a href='https://blogontherun.wordpress.com/2005/01/'>January 2005</a>&nbsp;(39)</li>
	<li><a href='https://blogontherun.wordpress.com/2004/12/'>December 2004</a>&nbsp;(29)</li>
	<li><a href='https://blogontherun.wordpress.com/2004/11/'>November 2004</a>&nbsp;(26)</li>
	<li><a href='https://blogontherun.wordpress.com/2004/10/'>October 2004</a>&nbsp;(16)</li>
	<li><a href='https://blogontherun.wordpress.com/2004/09/'>September 2004</a>&nbsp;(26)</li>
	<li><a href='https://blogontherun.wordpress.com/2004/08/'>August 2004</a>&nbsp;(43)</li>
	<li><a href='https://blogontherun.wordpress.com/2004/07/'>July 2004</a>&nbsp;(34)</li>
	<li><a href='https://blogontherun.wordpress.com/2004/06/'>June 2004</a>&nbsp;(30)</li>
	<li><a href='https://blogontherun.wordpress.com/2004/05/'>May 2004</a>&nbsp;(9)</li>
	<li><a href='https://blogontherun.wordpress.com/2004/04/'>April 2004</a>&nbsp;(44)</li>
	<li><a href='https://blogontherun.wordpress.com/2004/03/'>March 2004</a>&nbsp;(47)</li>
	<li><a href='https://blogontherun.wordpress.com/2004/02/'>February 2004</a>&nbsp;(39)</li>
	<li><a href='https://blogontherun.wordpress.com/2004/01/'>January 2004</a>&nbsp;(50)</li>
	<li><a href='https://blogontherun.wordpress.com/2003/12/'>December 2003</a>&nbsp;(36)</li>
	<li><a href='https://blogontherun.wordpress.com/2003/11/'>November 2003</a>&nbsp;(31)</li>
	<li><a href='https://blogontherun.wordpress.com/2003/10/'>October 2003</a>&nbsp;(29)</li>
	<li><a href='https://blogontherun.wordpress.com/2003/09/'>September 2003</a>&nbsp;(33)</li>
	<li><a href='https://blogontherun.wordpress.com/2003/08/'>August 2003</a>&nbsp;(27)</li>
	<li><a href='https://blogontherun.wordpress.com/2003/07/'>July 2003</a>&nbsp;(30)</li>
	<li><a href='https://blogontherun.wordpress.com/2003/06/'>June 2003</a>&nbsp;(33)</li>
	<li><a href='https://blogontherun.wordpress.com/2003/05/'>May 2003</a>&nbsp;(37)</li>
	<li><a href='https://blogontherun.wordpress.com/2003/04/'>April 2003</a>&nbsp;(47)</li>
	<li><a href='https://blogontherun.wordpress.com/2003/03/'>March 2003</a>&nbsp;(24)</li>
	<li><a href='https://blogontherun.wordpress.com/2003/02/'>February 2003</a>&nbsp;(21)</li>
	<li><a href='https://blogontherun.wordpress.com/2003/01/'>January 2003</a>&nbsp;(31)</li>
	<li><a href='https://blogontherun.wordpress.com/2002/12/'>December 2002</a>&nbsp;(23)</li>
	<li><a href='https://blogontherun.wordpress.com/2002/11/'>November 2002</a>&nbsp;(4)</li>
	<li><a href='https://blogontherun.wordpress.com/2002/10/'>October 2002</a>&nbsp;(24)</li>
	<li><a href='https://blogontherun.wordpress.com/2002/09/'>September 2002</a>&nbsp;(25)</li>
	<li><a href='https://blogontherun.wordpress.com/2002/08/'>August 2002</a>&nbsp;(9)</li>
	<li><a href='https://blogontherun.wordpress.com/2002/07/'>July 2002</a>&nbsp;(8)</li>
	<li><a href='https://blogontherun.wordpress.com/2002/06/'>June 2002</a>&nbsp;(6)</li>
	<li><a href='https://blogontherun.wordpress.com/2002/05/'>May 2002</a>&nbsp;(3)</li>
	<li><a href='https://blogontherun.wordpress.com/2002/04/'>April 2002</a>&nbsp;(3)</li>
	<li><a href='https://blogontherun.wordpress.com/2019/11/'> 0</a>&nbsp;(2)</li>
		</ul>
			</li>
<li id="categories-1" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
<form action="https://blogontherun.wordpress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7762036">Aiee! Teh stoopid! It burns!&nbsp;&nbsp;(663)</option>
	<option class="level-0" value="45822109">America. It was a really good idea&nbsp;&nbsp;(176)</option>
	<option class="level-0" value="679674">Aural viruses&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="193496">Black-box voting&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="1356">Blogroll&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="154476">Braves&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1750221">Buttercups&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="140">Cool!&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="34372184">Deport these treason monkeys!&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="7897">Evil&nbsp;&nbsp;(365)</option>
	<option class="level-0" value="312014">Ew.&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="232082">Friday Random 10&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="272">Fun&nbsp;&nbsp;(1,075)</option>
	<option class="level-0" value="53189">Fusion&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="193489">Geek-related issues&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="407720509">Grifters gonna grift&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="193486">Hold! Them! Accountable!&nbsp;&nbsp;(417)</option>
	<option class="level-0" value="193470">Hooper&nbsp;&nbsp;(164)</option>
	<option class="level-0" value="19640">Housekeeping&nbsp;&nbsp;(157)</option>
	<option class="level-0" value="15881382">I want my country back.&nbsp;&nbsp;(455)</option>
	<option class="level-0" value="6548440">I want my money back.&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="15881388">I want my religion back.&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="156426927">I want my state back.&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="260149887">In which Lex&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="627582">In which Lex, uncharacteristically, tries to be helpful&nbsp;&nbsp;(170)</option>
	<option class="level-0" value="651457">Indexed: Original graphics inspired by the Indexed blog&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="259446448">It&#8217;s Not About Race Because Nothing Is Ever About Race&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="316">Journalism&nbsp;&nbsp;(338)</option>
	<option class="level-0" value="445226">Listening to the people who were right&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="3785">Love&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="15159936">More fact-based arguing&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15159959">More fact-based arguing, please&nbsp;&nbsp;(124)</option>
	<option class="level-0" value="193482">News &#038; Record&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="115881">Odds &#8216;n&#8217; ends&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="193476">Panthers&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="674653">Photos that got away&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="54476">please&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1142">Podcast&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="18129">Quote Of The Day&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="429243">Reality: It works&nbsp;&nbsp;(141)</option>
	<option class="level-0" value="116">Religion&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="309">Reviews&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="514">Sad&nbsp;&nbsp;(250)</option>
	<option class="level-0" value="13688">Salute!&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="5677241">Say a prayer&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="21526936">Shooting the wounded&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="635106">Simple answers to simple questions&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="617837">Stoopid things local people say&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="746">Subpoenamania!&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="686570">T-shirts I hope to sell someday&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="651220">Tar Heels&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="3997970">That&#8217;s gonna leave a mark&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="469812">There but for the grace of God &#8230;&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="52307">Tigers&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="44524178">Trends in spam&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="260149889">tries to be helpful&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="17556581">uncharacteristically&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="36523">Victoria&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="50738">Voting&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="193481">We&#8217;re so screwed&nbsp;&nbsp;(385)</option>
	<option class="level-0" value="4896">Weird&nbsp;&nbsp;(178)</option>
	<option class="level-0" value="154860184">Whocouldaknowed?&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="348295">Why, yes, I AM a bad parent. Why do you ask?&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="72400">Wildcats&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="85449">Wizards&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="226540">Woohoo!&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="856022">Y&#8217;all go read this&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="15880863">You&#8217;re doing WHAT with my money??&nbsp;&nbsp;(73)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li>
<li id="linkcat-1356" class="widget widget_links"><h2 class="widgettitle">Blogroll</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.adoredbyhordes.blogspot.com/">Adored by Hordes</a></li>
<li><a href="http://www.alexanderhancock.com/blog" title="The blog of choice for the exchange of ideas and best practices for human performance.">AlexanderHancock Associates</a></li>
<li><a href="http://beluthahatchie.blogspot.com/">Andy Duncan&#8217;s Beluthahatchie</a></li>
<li><a href="http://www.apostropher.com/blog/">Apostropher</a></li>
<li><a href="http://joekillian.wordpress.com/">Automatic Writing</a></li>
<li><a href="http://www.balloon-juice.com">Balloon Juice</a></li>
<li><a href="http://www.cogitamusblog.com">Cogitamus</a></li>
<li><a href="http://www.dohiyimir.org">Dohiyi Mir</a></li>
<li><a href="http://driftglass.blogspot.com/">Driftglass</a></li>
<li><a href="http://edcone.typepad.com/wordup">Ed Cone</a></li>
<li><a href="http://fanaticalmoderate.blogspot.com/" target="_blank">Fanatical Moderate</a></li>
<li><a href="http://geraldwitt.wordpress.com/">Gerald Witt</a></li>
<li><a href="http://www.hoggsblog.com/">Hogg&#8217;s Blog</a></li>
<li><a href="http://howdoyoulikeme-jw.blogspot.com/">How Do You Like Me Now?</a></li>
<li><a href="http://the-hvac-guy.blogspot.com/" rel="met sibling" title="My brother Frank&#8217;s blog on all things related to residential heating and air conditioning." target="_blank">HVAC Guy (Blogspot)</a></li>
<li><a href="http://thehvacguy.wordpress.com/" rel="met sibling" title="My brother Frank&#8217;s blog on all things related to residential heat and air conditioning." target="_blank">HVAC Guy (Wordpress)</a></li>
<li><a href="http://iddybud.blogspot.com">Iddybud</a></li>
<li><a href="http://indexed.blogspot.com/">Indexed</a></li>
<li><a href="http://jonlowder.com">Jon Lowder</a></li>
<li><a href="http://www.lancemannion.com">Lance Mannion</a></li>
<li><a href="http://blog.news-record.com/lexblog">Lex Files (my erstwhile work blog)</a></li>
<li><a href="http://marksills.wordpress.com">Mark Sills</a></li>
<li><a href="http://johnlrobinson.com/" rel="friend" target="_blank">Media, disrupted</a></li>
<li><a href="http://millsrevenge.tumblr.com/" title="The philosophers strike back, politely" target="_blank">Mill&#039;s Revenge</a></li>
<li><a href="http://nancynall.com">Nancy Nall</a></li>
<li><a href="http://nomoremister.blogspot.com/" target="_blank">No More Mister Nice Blog</a></li>
<li><a href="http://www.petercashwell.com/journal/index.html">Peter Cashwell</a></li>
<li><a href="http://philosophy-frank.blogspot.com/" title="to advance and improve communication between all who are willing to participate. It will especially encourage analytical thinking and objectivity.">Philosophy for Free Thinkers (My Uncle Frank&#8217;s blog)</a></li>
<li><a href="http://www.popehat.com/" target="_blank">Popehat</a></li>
<li><a href="http://rogerailes.blogspot.com">Roger Ailes</a></li>
<li><a href="http://sideshow.me.uk/index.htm">Sideshow</a></li>
<li><a href="http://spreadingshalom.wordpress.com/">Spreading Shalom</a></li>
<li><a href="http://stinging-nettle.blogspot.com/">Stinging Nettle</a></li>
<li><a href="http://sue.polinsky.com">Sue&#8217;s Place</a></li>
<li><a href="http://tabbyroad.wordpress.com" rel="friend" target="_blank">Tabby Road</a></li>
<li><a href="http://thesouthbeachbumridesagain.blogspot.com/">The South Beach Bum Rides Again</a></li>
<li><a href="http://www.thetorturereport.org/" target="_blank">The Torture Report</a></li>
<li><a href="http://thetroublemaker.blogspot.com">The Troublemaker</a></li>
<li><a href="http://torchwood-us.com/">Thoughtcrimes</a></li>
<li><a href="http://www.thoughtsignals.com">Thoughtsignals</a></li>
<li><a href="http://blog.news-record.com/staff/health">To Your Health (my most recent work blog)</a></li>
<li><a href="http://www.triadconservative.com/" rel="acquaintance" target="_blank">Triad Conservative</a></li>
<li><a href="http://fecundstench.wordpress.com/">Vie de Malchance</a></li>
<li><a href="http://maruthecrankpot.blogspot.com/">WTF Is It Now??</a></li>
<li><a href="http://www.xkcd.com" title="A Webcomic of romance and math humor" target="_blank">XKCD</a></li>
<li><a href="http://yourownprivateidaho.typepad.com/">Your Own Private Idaho</a></li>
<li><a href="http://www.zerohedge.com" title="Mainly incomprehensible and mostly scary blogging about finance" target="_blank">Zero Hedge</a></li>

	</ul>
</li>

<li id="linkcat-193489" class="widget widget_links"><h2 class="widgettitle">Geek-related issues</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://s13.sitemeter.com/stats.asp?site=s13blogontherun"><img src="http://s13.sitemeter.com/meter.asp?site=s13blogontherun"  alt="Site Meter"  /> Site Meter</a></li>
<li><a href="http://triadblogs.com/triadify">Triadify: The Triad&#8217;s Social-Bookmarking Site</a></li>
<li><a href="http://wordpress.com/">WordPress.com</a></li>
<li><a href="http://wordpress.org/">WordPress.org</a></li>

	</ul>
</li>

<li id="rss_links-3" class="widget widget_rss_links"><h2 class="widgettitle">RSS Feed</h2>
<p class="size-small"><a class="feed-image-link" href="https://blogontherun.wordpress.com/feed/" title="Subscribe to Posts"><img src="https://blogontherun.wordpress.com/i/rss/red-small.png?m=1391188133h" alt="RSS Feed" /></a>&nbsp;<a href="https://blogontherun.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li>
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Blog Stats</h2>
		<ul>
			<li>277,847 hits</li>
		</ul>
		</li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.feedburner.com" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.feedburner.com/fb/images/pub/powered_by_fb.gif" alt="Powered by FeedBurner"/></a></p>
<p><img alt="Performancing Metrics" width="1" height="1" src="https://i0.wp.com/pmetrics.performancing.com/9452-pmetrics1.gif" /></p>
<ul>
<li>Podcasts hosted by <a href="http://www.putfile.com">Putfile</a></li>
<li>Images hosted by <a href="http://wordpress.com">Wordpress</a> except when they're hosted by <a href="http://www.flickr.com">Flickr</a></li>
<li>Video hosted by <a href="http://www.youtube.com">YouTube</a></li>
</ul>
<p><!-- Facebook Fan Badge START --></p>
<div style="width:100%;">
<div style="background:#3B5998;padding:5px;"><img src="https://i1.wp.com/www.facebook.com/images/fb_logo_small.png"/><img src="https://i0.wp.com/badge.facebook.com/badge/47957691885.695892849.472873001.png" alt="" width="0"/></div>
<div style="background:#EDEFF4;display:block;border-right:1px solid #D8DFEA;border-bottom:1px solid #D8DFEA;border-left:1px solid #D8DFEA;margin:0;padding:0 0 5px;">
<div style="background:#EDEFF4;display:block;padding:5px;">
<table cellspacing="0" cellpadding="0" border="0">
<tr>
<td valign="top"><img src="https://i1.wp.com/www.facebook.com/images/icons/fbpage.gif"/></td>
<td valign="top">
<p style="color:#808080;font-family:verdana;font-size:11px;margin:0;padding:0 8px;"><a href="http://www.facebook.com/lexalexander" title="Lex Alexander" target="_TOP" style="color:#3B5998;font-family:verdana;font-size:11px;font-weight:normal;text-decoration:none;margin:0;padding:0;" rel="noopener noreferrer">Lex Alexander</a> is a fan of</p>
</td>
</tr>
</table>
</div>
<div style="background:#FFFFFF;clear:both;display:block;overflow:hidden;margin:0;padding:5px;">
<table cellspacing="0" cellpadding="0" border="0">
<tr>
<td valign="middle"><a href="http://www.facebook.com/pages/Greensboro-NC/Natty-Greenes/47957691885" title="Natty Greene&#039;s" target="_TOP" style="border:0;color:#3B5998;font-family:verdana;font-size:12px;font-weight:bold;text-decoration:none;margin:0;padding:0;" rel="noopener noreferrer"><img src="http://www.facebook.com/profile/pic.php?oid=AAAAAQAQHoCoGCzd4ruK1iGjn8b0VwAAAAuUSTD9o6xQNaw6KoCyqy2h&amp;size=square" style="border:0;margin:0;padding:0;"/></a></td>
<td valign="middle" style="padding:0 8px;"><a href="http://www.facebook.com/pages/Greensboro-NC/Natty-Greenes/47957691885" title="Natty Greene&#039;s" target="_TOP" style="border:0;color:#3B5998;font-family:verdana;font-size:12px;font-weight:bold;text-decoration:none;margin:0;padding:0;" rel="noopener noreferrer">Natty Greene's</a></td>
</tr>
</table>
</div>
</div>
<div style="display:block;float:right;margin:0;padding:4px 0 0;"><a href="http://www.facebook.com/facebook-widgets/fanbadges.php" title="Create your Fan Badge" target="_TOP" style="color:#3B5998;font-family:verdana;font-size:11px;font-weight:none;text-decoration:none;margin:0;padding:0;" rel="noopener noreferrer">Create your Fan Badge</a></div>
</div>
<p><!-- Facebook Fan Badge END --></p>
</div>
		</li>
<li id="text-9" class="widget widget_text"><h2 class="widgettitle">Share this blog</h2>
			<div class="textwidget"><!-- AddThis Button BEGIN -->
<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pub=lexalexander"><img src="https://i1.wp.com/s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share"/></a>
<!-- AddThis Button END -->


</div>
		</li>
<li id="text-10" class="widget widget_text">			<div class="textwidget"><a href="http://www.technorati.com/faves?sub=addfavbtn&amp;add=https://blogontherun.wordpress.com"><img src="https://i0.wp.com/static.technorati.com/pix/fave/tech-fave-1.png" alt="Add to Technorati Favorites"/></a></div>
		</li>
<li id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widgettitle">Follow me on Twitter</h2>
<a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/lexalexander" href="https://twitter.com/lexalexander">My Tweets</a></li>
<li id="flickr-2" class="widget widget_flickr"><h2 class="widgettitle">Flickr Photos</h2>
<!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-thumbnail">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/lexalexander/22434390390/"><img src="https://live.staticflickr.com/579/22434390390_0252016137_s.jpg" alt="@TracyLKellyCat sleeps the sleep of the just (and warm) in front of the fire." title="@TracyLKellyCat sleeps the sleep of the just (and warm) in front of the fire."  /></a><a href="https://www.flickr.com/photos/lexalexander/22092664651/"><img src="https://live.staticflickr.com/766/22092664651_65db82e7c5_s.jpg" alt="Where better to be on a cool, rainy night than in front of the fire?" title="Where better to be on a cool, rainy night than in front of the fire?"  /></a><a href="https://www.flickr.com/photos/lexalexander/21713841649/"><img src="https://live.staticflickr.com/5636/21713841649_cb86038eb9_s.jpg" alt="Sleepy @TracyLKellyCat, in for the night." title="Sleepy @TracyLKellyCat, in for the night."  /></a><a href="https://www.flickr.com/photos/lexalexander/21744833855/"><img src="https://live.staticflickr.com/667/21744833855_dbe89da396_s.jpg" alt="@TracyLKellyCat is SO BORED, stuck inside by the rain, that he has climbed on me to complain about it." title="@TracyLKellyCat is SO BORED, stuck inside by the rain, that he has climbed on me to complain about it."  /></a><a href="https://www.flickr.com/photos/lexalexander/21338126888/"><img src="https://live.staticflickr.com/645/21338126888_9c90166db0_s.jpg" alt="My daughter. In a toga. At a football game. #karma" title="My daughter. In a toga. At a football game. #karma"  /></a>	</div>

			<a class="flickr-more" href="https://www.flickr.com/photos/lexalexander/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</li>
<li id="text-12" class="widget widget_text">			<div class="textwidget"><!--NetworkedBlogs Start--><!--.networkedblogs_widget a {text-decoration:none;color:#3B5998;font-weight:normal;}.networkedblogs_widget .networkedblogs_footer a {text-decoration:none;color:#FFFFFF;font-weight:normal;}--><div id='networkedblogs_container' style='height:180px;padding-top:20px;'><div id='networkedblogs_above'></div><div id='networkedblogs_widget' style="width:120px;font-family:'lucida grande',tahoma,Verdana,Arial,Sans-Serif;font-size:11px;font-weight:normal;text-decoration:none;background:#3B5998 none repeat scroll 0 0;border:none;line-height:13px;margin:0 auto;padding:0 0 3px;"><div id='networkedblogs_header' style="text-align:left;padding:1px 1px 2px 3px;"><a href='http://www.facebook.com/apps/application.php?id=9953271133' style="text-decoration:none;color:#FFFFFF;font-weight:normal;font-size:11px;background-repeat:no-repeat;">NetworkedBlogs</a></div><div id='networkedblogs_body' style="background-color:#FFFFFF;color:#444444;border-left:1px solid #D8DFEA;border-right:1px solid #D8DFEA;text-align:left;padding:4px;"><table cellpadding="0" cellspacing="0"><tr><td><span style="color:#777777;">Blog:</span></td></tr><tr><td><a target="_blank" href="http://networkedblogs.com/blog/blog_on_the_run_reloaded/" style="text-decoration:none;color:#3B5998;" rel="noopener noreferrer">Blog on the Run: Reloaded</a></td></tr><tr><td><div style="color:#777777;padding:5px 0 0;">Topics:</div></td></tr><tr><td><a target='_blank' href='http://networkedblogs.com/topic/politics' style='text-decoration:none;color:#3B5998;' rel='noopener noreferrer'>politics</a>, <a target='_blank' href='http://networkedblogs.com/topic/humor' style='text-decoration:none;color:#3B5998;' rel='noopener noreferrer'>humor</a>, <a target='_blank' href='http://networkedblogs.com/topic/culture' style='text-decoration:none;color:#3B5998;' rel='noopener noreferrer'>culture</a></td></tr><tr><td><div id='networkedblogs_badges'>&nbsp;</div></td></tr><tr><td><div style='text-align:center;padding:0;'><a target="_blank" href="http://networkedblogs.com/blog/blog_on_the_run_reloaded/?ahash=d1a762a66c799a943c6f63dd1c59cd81" style="text-decoration:none;color:#666666;font-weight:normal;font-size:10px;" rel="noopener noreferrer">Follow my blog</a></div></td></tr></table></div></div><div id='networkedblogs_below' class='networkedblogs_below'></div></div><!--NetworkedBlogs End--></div>
		</li>

</ul>

</div>


<p class="credit"><cite> <a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a></cite></p>

</div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201947y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/blogontherun.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/blogontherun.wordpress.com\/wp-login.php?action=logout&_wpnonce=0f44039491","homeURL":"https:\/\/blogontherun.wordpress.com\/","postID":"14395","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blogontherun.wordpress.com\/2019\/11\/17\/falcons-29-panthers-3-and-gawd-what-an-awful-game\/":14395};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/11/17/falcons-29-panthers-3-and-gawd-what-an-awful-game/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css?m=1573041421h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"258178","siteName":"Blog on the Run: Reloaded","siteURL":"http:\/\/blogontherun.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/b9a1b7e8e04d8e4c62bb1961c84a0fcd?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rubric","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fblogontherun.wordpress.com%2F2019%2F11%2F17%2Ffalcons-29-panthers-3-and-gawd-what-an-awful-game%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/blogontherun.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"7a993f3e2c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b33081544d\" \/>","referer":"https:\/\/blogontherun.wordpress.com\/2019\/11\/17\/falcons-29-panthers-3-and-gawd-what-an-awful-game\/","canFollow":"1","feedID":"31353","statusMessage":"","customizeLink":"https:\/\/blogontherun.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fblogontherun.wordpress.com%2F2019%2F11%2F17%2Ffalcons-29-panthers-3-and-gawd-what-an-awful-game%2F","postID":"14395","shortlink":"https:\/\/wp.me\/p15aa-3Kb","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/blogontherun.wordpress.com\/14395","statsLink":"https:\/\/wordpress.com\/stats\/post\/14395\/blogontherun.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rubric","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,819 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fblogontherun.wordpress.com%2F2019%2F11%2F17%2Ffalcons-29-panthers-3-and-gawd-what-an-awful-game%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkN1OxCAQhV9IiuumMV4YH8VQGOsUBhCGom/vNNrNZk2aeMX8nPNlDrpnZVNkiKyXqh2saCF/Dku901craiqHNmOsOqCHqj8aNHg30QUouxijDc3JUkA2EYlRFcjhayCMt8QdNzdpJyizmkKyvopGvHvz+8C6sWxqkV3qf1hX13V0M7A4mmyTR1DBdM1AORiGm/kBZwHOxnr9KqE0d2SGohgJAkY48BknWdVkiiZTxSOVSiuUgtvHXGb/JHCRW+qRyTKmuJku1ZHaYyVgdR7ufwK+pUKif6Hn0/h4HseHp/G0fAOL+8nI'></script>
<script>
<!--//--><![CDATA[//><!--
PDRTJS_settings_132826_post_14395={"id":132826,"unique_id":"wp-post-14395","title":"Falcons%2029%2C%20Panthers%203%2C%20and%2C%20gawd%2C%20what%20an%20awful%26nbsp%3Bgame","permalink":"https:\/\/blogontherun.wordpress.com\/2019\/11\/17\/falcons-29-panthers-3-and-gawd-what-an-awful-game\/","item_id":"_post_14395"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_132826_post_14395 == 'undefined' ){PDRTJS_132826_post_14395 = new PDRTJS_RATING( PDRTJS_settings_132826_post_14395 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'258178','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'258178','v':'wpcom','tz':'-5','user_id':'0','post':'14395','subd':'blogontherun'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy9rcT95S1lGeE00U2hsMFFbZjVTX0lCY10lZEdXNHA0K0tMXy0mXWk2cFJ1Tms0Q3JFeGVZVXlQPyt4LUFBLkw5c1hbWCwzWn54ZXBXdC9sN35wWGcycVRpV1d6YmVUX0F1PTRfckVZST9ZWnZDTUlNUDkxNXFlcnlNMFc5UG0wSWUrd1R0LU9Ra1dnTyV1RitnRnZseUY9anUtekhoN1FbP0o2UkUuWiZtQldxOEduTnI5SUNRPThTUjJXdHllRltfVXFPPzdJVVctVUpifi0tRVpRLHJaJVlRfDExSUQxdC5zb0UxSUc0N0JFTSs5Qk9tSnk0ZVMxRE5HaU4mJXpqeVVXaFk/VS9zTFNWanlNRnVfejJz'}]);
_stq.push([ 'clickTrackerInit', '258178', '14395' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
